Writing code without first researching and testing it can lead to errors and unexpected results. I hope I helpedYou answered to everything exceptwhy you write things at random without even trying them.

Writing code without first researching and testing it can lead to errors and unexpected results. I hope I helpedYou answered to everything exceptwhy you write things at random without even trying them.
{{ :local c3 "PC4SEARCH"; :foreach i in=[/ip dhcp-server lease find where host-name~$c3] do={:put ([/ip dhcp-server lease get $i address])} }} file=test.txt
sorry i didnt mean for exclusive leaders firewall devices like tenda, zyxel, dlink and tplinkFortiGate != "anyother"
?This script deletes all static DHCP
yeah, ofcourse, also didnt work with single interfaceIs your WAN interface in your WAN Interface list?
i am aware of that, just posting cause is it possible to have this type of problem and be something elseCheck the UTP cable ...
/interface bridge filter add chain=forward mac-protocol=ip ip-protocol=tcp dst-address=yourIP/32 dst-port=3389 action=drop
YesWhat devices do you mean? MikroTik routers?
/ip firewall filter add chain=forward dst-port=443 protocol=tcp tls-host=*youtube* action=reject src-address=10.10.10.0/24 place-before 0l
thats it, thanks!You are missing quotes. Try
So this should give what you looking for:Code:Select all:把[/ ip防火墙nat找到dst-address = 192.168.0.0/16"]
Code:Select all:put [/ip firewall nat get [find where dst-address="192.168.0.0/16"] src-address]
nopeDo you get any output from running this form command prompt
Code:Select all:put [/ip firewall nat find where dst-address=192.168.0.0/16]
What that use for?Trusted checkbox appears twice in Bridge -> Ports ->-> General
yeah, its there.Could you please create another script which will containonlythe/ip ipsec installed-sa print file=ipsec appendpart and nothing else, run that new one twice, and see whether the file ipsec.txt is there and what is it contents?
:global srcIP [/ip firewall nat get [find where dst-address="192.168.0.0/16"] src-address];
:global test ([:pick [/ip arp print as-value where mac-address~"^AA:BB:CC"] 0]->"address")
thats it! THANKS!!!!No, "~" is a matching operator. Use it instead of "=", not as a part of the expression - which may be as simple as "^B0:6E:BF", meaning any string that begins with "B0:6E:BF".
/ip ipsec installed-sa flush
set winbox address=x.x.x.x/29
ip ipsec policy set disabled=no numbers=2 no such item
if I have more than one with same name, it throws meBecause a dash was missing in what I wrote. Now I got home and tried using the Tab button:
Code:Select all[me@MyTik] > [ip dhcp服务器租赁获得[发现host-name=my-HP] address] 192.168.88.254
invalid internal item number
but this give me all dhcp lease addresses. can I find somehow ip of hostname="pc"?ip dhcp-server lease print file=$n
/ip route
add check-gateway=ping distance=1 gateway=8.8.8.8
add check-gateway=ping distance=2 gateway=8.8.4.4
add distance=2 dst-address=8.8.4.4/32 gateway=192.168.1.1 scope=10
add distance=1 dst-address=8.8.8.8/32 gateway=192.168.0.1 scope=10